Your Coupon Code

Sample

Expiry Date

Note: Copy( Coupon Code ) require flash player

You are browsing our site in a too old browser, For better experience update this browser or switch to modern browsers
  • Login

You have no items in your shopping cart.

You have no items in your shopping cart.

You have no items in your shopping cart.

You have no items in your shopping cart.

WP WooCommerce PayPal Payments Advance Plugin

  • 51%
    Off


Like us on Facebook and get 5% discount.
SAVE $ 5%

WP WooCommerce PayPal Payments Advance Plugin

Regular Price: $79.00

Special Price $39.00

Ensure secure payment process without using SSL on your WP WooCommerce site.

Quick Overview

Features:


  • rightUsers stay on the site for the entire checkout process, without getting redirected.

  • rightPayment transaction security will be taken care by PayPal.

  • rightSSL is not required for this module.

  • rightFor successful payments, PayPal Transaction ID will be displayed in the purchases log.

Money back guarantee in 15 days

Regular Price: $79.00

Special Price $39.00

Video Demo

Product Description

Details

The WP-WooCommerce PayPal Advanced Module allows users to pay through credit cards. The user will stay on the web site throughout the checkout process and will not be redirected to any other page. The whole payment process happens within the module while the payment is processed through PayPal Payment Gateway. 

Features:

  • Users stay on the site for the entire checkout process, without getting redirected.
  • Payment transaction security will be taken care by PayPal.
  • SSL is not required for this module.
  • For successful payments, PayPal Transaction ID will be displayed in the purchases log.


Demo Links:

Frontend URL: http://productdemo.modulebazaar.com/wordpress/wp_wc_paypal/shop/

Review

Rate This Product

Only registered users can write reviews. Please log in or register

Installation

Requirements:
  • Requires Wordpress 3.2.1 or higher
  • Require WP-Woocommerce 2.0 or higher 
  • This module may require Ion Cube loader.The server should have the ionCube loader installed. If it is not available or not  installed, you can request your hosting provider to install this version of ion cube loader available at http://www.ioncube.com/loader_installation.php

Related Products

There are no Related Products.